[XSL-LIST Mailing List Archive Home] [By Thread] [By Date] [Recent Entries] [Reply To This Message]

Re: JDK 1.4 <> 5.0 transformation compatibility

Subject: Re: JDK 1.4 <> 5.0 transformation compatibility
From: Florent Georges <darkman_spam@xxxxxxxx>
Date: Fri, 15 Jun 2007 11:17:22 +0200 (CEST)
Re:  JDK 1.4 <> 5.0 transformation compatibility
Andrew Welch wrote:

  Hi

> Doesn't it depend on how the transformation was invoked?
> If it was using JAXP then Xalan would still be used:

  The Sun's "JAXP Compatibility Guide for the J2SE 5
Platform" [1] says:

    XSLTC, the fast, compiling transformer, which is now the
    default engine for XSLT processing.

  So I think Julian was right.

[1]http://java.sun.com/j2se/1.5.0/docs/guide/xml/jaxp/JAXP-Compatibility_150.html

  Regards,

--drkm
























      
	
		
___________________________________________________________________________ 
Dicouvrez une nouvelle fagon d'obtenir des riponses ` toutes vos questions ! 
Profitez des connaissances, des opinions et des expiriences des internautes sur Yahoo! Questions/Riponses 
http://fr.answers.yahoo.com

Current Thread

PURCHASE STYLUS STUDIO ONLINE TODAY!

Purchasing Stylus Studio from our online shop is Easy, Secure and Value Priced!

Buy Stylus Studio Now

Download The World's Best XML IDE!

Accelerate XML development with our award-winning XML IDE - Download a free trial today!

Don't miss another message! Subscribe to this list today.
Email
First Name
Last Name
Company
Subscribe in XML format
RSS 2.0
Atom 0.3
Site Map | Privacy Policy | Terms of Use | Trademarks
Free Stylus Studio XML Training:
W3C Member
Stylus Studio® and DataDirect XQuery ™are products from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2013 All Rights Reserved.