XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Conferences Close Tree View
+ Stylus Studio Feature Requests (1182)
- Stylus Studio Technical Forum (14569)
-> + EDIFACT guideline from Stylus ... (3)
-> + CSV file putting all the data ... (5)
-> + Can't install Home version 64b... (5)
-> + presale - Can I covers this sc... (5)
-> + Problem with UNB (5)
-> + Splitting EDIFACT files pipeli... (4)
-> + Problem with SAXO processor - ... (5)
-> + PDF Format Help (4)
-> + License check unreliable (2)
-> - XML related issue (1)
-> + Need help regarding pipeline o... (2)
-> + Error converting XML to EDIFAC... (4)
-> + XSLT Profiling for XSLT 1.0 s... (2)
-> + Grouping (2)
-> + Best Practice for Pipeline err... (2)
-> + pdf generation (4)
-> + Problems excuting a Pipeline w... (2)
-> + XML serializer (3)
-> + Supported EDIFACT versions (5)
-> - Anyone know XActimate ESX file... (1)
-- [1-20] [21-40] [41-60] Next
+ Website Feedback (247)
+ XSLT Help and Discussion (7617)
+ XQuery Help and Discussion (1966)
+ Stylus Studio FAQs (159)
+ Stylus Studio Code Samples & Utilities (364)
+ Stylus Studio Announcements (113)
Topic  
Postnext
samuel jollySubject: temp directory writing issue
Author: samuel jolly
Date: 03 Nov 2009 05:10 AM

Hello,


I have an issue with the EDI to XML convertor. When I try to converter any EDI file, I have an I/O error that fails the operation. The message is "
Error during conversion: c:\Documents and Settings\p0080381\Configuraci�n local\Temp\SEF1B6.sef (El sistema no puede hallar la ruta especificada)
"

Because locally my PC is in spanish, then the temp folder route contains accent and cannot be processed by Stylus.
Is any posible workaround for this kind of issue ?
I have already set the interface language to english.

Thank you,

Samuel.

Postnext
(Deleted User) Subject: temp directory writing issue
Author: (Deleted User)
Date: 03 Nov 2009 05:36 AM
Hi Samuel,
we will investigate the issue; in the meanwhile, you can workaround the problem by setting your TEMP environment variable to a different folder (right click on the My Computer icon, go to the Advanced tab, click the Environment Variables button, select the TEMP variable from the user variables and change its value to a value like c:\Temp)

Hope this helps,
Alberto

Posttop
samuel jollySubject: temp directory writing issue
Author: samuel jolly
Date: 03 Nov 2009 05:45 AM
thank you,

I should have thought of it !
It seems to solve the issue.

Samuel.

   
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.