XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Daniel PetersonSubject: "application failed to start" when running under a different user
Author: Daniel Peterson
Date: 08 Jan 2009 12:12 PM
Problem starting Stylus Studio Pro 2008

We have a user who installed and used Stylus Studio Pro 2008 under an account that belongs to Domain1.

We moved this user to a new domain, Domain2 and thus he has a different userID. We moved the PC to the new domain.

When he trys to use Stylus Studio, he gets this error message:
"application failed to start because the application configuration is incorrect "

He tried to uninstall and re-install the software and continues to get this error message.

Thanks in advance for your response,

(Deleted User) Subject: No Topic
Author: (Deleted User)
Date: 08 Jan 2009 12:39 PM
Hi Daniel,
that error message is usually caused by a missing system DLL (I guess that the migration had an effect to the side-by-side components of Windows). Can you try downloading the VC++ redistributable setup at http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en and try again?


Daniel PetersonSubject: Additional info and proceeding with suggestion
Author: Daniel Peterson
Date: 08 Jan 2009 12:51 PM
This is the same PC so it shouldn't be a missing .dll but we are proceeding with the suggestion. Thx

Daniel PetersonSubject: Ran MS update and rebooted. Still an issue.
Author: Daniel Peterson
Date: 08 Jan 2009 02:12 PM
The user downloaded the setup, executed the package and then restarted his machine and also tried re-installing Stylus Studio on his machine. But this fix does not fix the problem.

Daniel PetersonSubject: Suggestion Worked. Thanks
Author: Daniel Peterson
Date: 08 Jan 2009 02:21 PM
The user now reports:

Stylus Studio has been successfully started now. I just restarted my machine and removed VC++ redistributable from Control Panel -> Add/Remove Programs. Then I reinstalled VC++ redistributable setup.

After that, I normally started Stylus Studio and it started fine.

Thanks for all your help.
Rohit Jain

Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.