XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Conferences Close Tree View
+ Stylus Studio Feature Requests (1169)
- Stylus Studio Technical Forum (14446)
-> - Exception while calling Java m... (1)
-> + Jars to be included for callin... (2)
-> + SXXP0003: Error reported by XM... (2)
-> + Validation error (5)
-> + Windows 10, latest Java, new t... (2)
-> + using help crashes stylus stud... (3)
-> + Web Service Call error (5)
-> + javax.xml.xquery.XQException: ... (2)
-> + Trang translator is not availa... (2)
-> + Replacement for flat2xml (2)
-> + CONV CSV Display Problem (3)
-> + StylusValidator.exe Command Li... (3)
-> + Cannot run Java built in valid... (2)
-> + Windows 10??? (3)
-> + Stylus Custom XML Conversion (... (8)
-> - X14 enterprise and saxon 9.4.0... (3)
-> ->X14 enterprise and saxon ...
-> ->X14 enterprise and saxon ...
-> + Open an XML document in the XM... (3)
-> + How to generate mapping report... (4)
-> + Unresponsive - Custom XML Conv... (2)
-> - Need Help defining Flat File w... (1)
-- Previous [61-80] [81-100] [101-120] Next
+ Website Feedback (244)
+ XSLT Help and Discussion (7593)
+ XQuery Help and Discussion (1942)
+ Stylus Studio FAQs (159)
+ Stylus Studio Code Samples & Utilities (363)
+ Stylus Studio Announcements (113)
Topic  
Postnext
Al NormanSubject: X14 enterprise and saxon 9.4.0.4 xslt problem
Author: Al Norman
Date: 08 Jul 2015 07:28 PM
I am running X14 enterprise edition, which is using Saxon 9.4.0.4 which has a known problem (see previous article Problem with Saxon 9.4.0.4 AVT as element name from 2012. That article references a patch build for X14 (actually two different 1893a and 1893c) but when I click on the link it takes me to the following page http://www.stylusstudio.com/update/X14-R2.html which shows a build version of 1893g. Great! I said, and downloaded it, but it turns out to be vanilla version 1893 (according to help|about) and hence the problem remains.

Can I get 1893g or whatever the latest patch for X14 enterprise is, please?

tia

Al

Postnext
Ivan PedruzziSubject: X14 enterprise and saxon 9.4.0.4 xslt problem
Author: Ivan Pedruzzi
Date: 08 Jul 2015 07:58 PM
Hi Al,

Can you please verify that your browser is not caching some old download?

I just downloaded 14R2 which is build 1893g and it bundles Saxon 9.4.0.6


Ivan Pedruzzi
Stylus Studio Team

Posttop
Al NormanSubject: X14 enterprise and saxon 9.4.0.4 xslt problem
Author: Al Norman
Date: 08 Jul 2015 08:10 PM
That was the problem. I now have the 'g' version and it fixed my problem (well, one of them anyways).

Thanks for the help

al

   
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.