[XSL-LIST Mailing List Archive Home] [By Thread] [By Date] [Recent Entries] [Reply To This Message]

Re: apply-template doesn't hit template

Subject: Re: apply-template doesn't hit template
From: David Carlisle <davidc@xxxxxxxxx>
Date: Mon, 13 Sep 2004 15:31:09 +0100
Re:  apply-template doesn't hit template
> It of course worked just fine. For a day or two I've been trying all different 
> kinds of XPaths, I thought I've lost my mind.. These kind of bugs are not 
> technically hard to solve, but they simply needs another pair of eyes.

But it shouldn't have needed eyes at all, any reasonable xslt system
ought to have reported
error on line .... illegal select attribute on xsl:template 
or some such error and stopped and produced no output.

Did your system silently accept that and then produce bad output?

David


________________________________________________________________________
This e-mail has been scanned for all viruses by Star. The
service is powered by MessageLabs. For more information on a proactive
anti-virus service working around the clock, around the globe, visit:
http://www.star.net.uk
________________________________________________________________________

Current Thread

PURCHASE STYLUS STUDIO ONLINE TODAY!

Purchasing Stylus Studio from our online shop is Easy, Secure and Value Priced!

Buy Stylus Studio Now

Download The World's Best XML IDE!

Accelerate XML development with our award-winning XML IDE - Download a free trial today!

Don't miss another message! Subscribe to this list today.
Email
First Name
Last Name
Company
Subscribe in XML format
RSS 2.0
Atom 0.3
Site Map | Privacy Policy | Terms of Use | Trademarks
Free Stylus Studio XML Training:
W3C Member
Stylus Studio® and DataDirect XQuery ™are products from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2013 All Rights Reserved.