XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Conferences Close Tree View
+ Stylus Studio Feature Requests (1168)
- Stylus Studio Technical Forum (14416)
-> + Unable to auto detect JRE in X... (2)
-> - Unable to auto detect JRE in X... (1)
-> - where to find information (1)
-> + X16 - XPath 3.0, XQuery 3.0, X... (2)
-> - Test (1)
-> + XSLT debugger shows [symbol u... (2)
-> - How do i use *.conv to process... (1)
-> - How do i use *.conv to process... (1)
-> + Not able to configure JVM in ... (5)
-> + Converting Cobol flat file to ... (2)
-> + Problem with uninstall - Windo... (2)
-> + Function current() is not reco... (6)
-> + API or web version (2)
-> + How to use Saxon for X16 on WI... (9)
-> + Error in SS X14 syntax highlig... (2)
-> + Option not available (2)
-> + XML Diff functionality and sor... (3)
-> + Convert Oagis XML file to TXT (4)
-> + DataDirect xqresultsequence is... (2)
-> - xfile Legacy file format suppo... (1)
-- [1-20] [21-40] [41-60] Next
+ Website Feedback (244)
+ XSLT Help and Discussion (7593)
+ XQuery Help and Discussion (1941)
+ Stylus Studio FAQs (159)
+ Stylus Studio Code Samples & Utilities (363)
+ Stylus Studio Announcements (113)
Topic  
Postnext
Mike TodSubject: Help x15 failing install
Author: Mike Tod
Date: 14 Apr 2014 06:30 PM
I have version x15 Build 1910i and I get a failed install every time I try to use the help.


Component installation failed.
This might have been caused by a partial or corrupted package download.

Note: My system uses Symantec endpoint protection firewall and is controlled by my IT ops group and can not be turned off.

What options do I have to get this working correctly?

Thanks

Mike

Postnext
Ivan PedruzziSubject: Help x15 failing install
Author: Ivan Pedruzzi
Date: 15 Apr 2014 07:38 AM
Hi Mike,

It sounds like that the installation package in your possession is corrupted, which can happen when the download is interrupted.

Please try the most recent X15 package (1910N) here
http://www.stylusstudio.com/downloads/2013/ent-edition/


Hope this helps
Ivan Pedruzzi
Stylus Studio Team

Postnext
Mike TodSubject: Help x15 failing install
Author: Mike Tod
Date: 15 Apr 2014 10:34 AM
Same error with new download.

Postnext
Mike TodSubject: Help x15 failing install
Author: Mike Tod
Date: 15 Apr 2014 10:56 AM
Same error with new download.

Posttop
Ivan PedruzziSubject: Help x15 failing install
Author: Ivan Pedruzzi
Date: 17 Apr 2014 05:14 PM


After taking the discussion offline we think that the problem is triggered by the firewall which is preventing Stylus Studio to download one of the on-demand components.


Ivan Pedruzzi
Stylus Studio Team

   
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.