XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Postnext
Alexander KolchinskySubject: cannot see anything in mapper view for templates
Author: Alexander Kolchinsky
Date: 27 Jun 2007 05:48 PM
I have an XSLT script with 3 templates - root template and 2 sub-templates. One sub-template shows mapping lines in the mapper, but they map to the wrong target fields (possibly because the "target content" is set to the wrong field, but I cannot changed it, given that the "Set As Target Content" option is greyed out on the right-click menu). The second sub-template is not showing any mapping lines. In fact the entire screen for the sub-template in the mapper is empty. The XSLT script is working fine.


Unknownmap-address-set.xsl
map-address-set xslt script

Posttop
Alberto MassariSubject: cannot see anything in mapper view for templates
Author: Alberto Massari
Date: 28 Jun 2007 08:00 AM
Hi Alexander,
could you post also the two XSD and the source XML needed by the XSLT stylesheet?

Thanks,
Alberto

 
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.