XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Go to previous topicPrev TopicGo to next topicNext Topic
Posttop
Alberto MassariSubject: Re: Updating custom validation engines
Author: Alberto Massari
Date: 08 Oct 2004 06:37 AM
Hi Simon,
by default Stylus uses Xerces-J 2.5.1 in the custom validator because this
is the version that several modules of Stylus require (Axis, Xalan...).
If you have a more recent version of Xerces-J already installed on your
computer you can go to the Tools | Options menu, select the entry Module
Setting | XML Editor | Custom Validation Engines, and finally select
"Xerces-J 2.5.1" from the list on the right.

At that point you can change the Classpath value and replace the
${StylusDir}\xml-apis.jar;${StylusDir}\xercesImpl.jar part with the path of
the same JARs from your installation of Xerces-J 2.6.2, then click OK.

Hope this helps,
Alberto


 
Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.