XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Postnext
Carlo FalciolaSubject: Install / upgrade problem
Author: Carlo Falciola
Date: 22 Jan 2002 10:42 AM
Hi !
While I try to upgrade to latest version of StylusStudio I got an error message from the installer: it's a message box that shows:

Component: StylusObj
File Group:
File:
Error: La sintassi del nome del file, della directory o del volume incorretta

Then installer aborts.

I'm actually running:
Unlimited Version
Framework version: 3.1 build 066d
Plugin Versions:
DbgMgr.dll, debugger.dll, Stylus.dll,XmlEdit.dll all 3.1.0 build 066d
ProcessFlow.dll 3.1.0 build024d

Please, let me know anything else you need to know!
PS: would be nice to have a capability to copy & paste all these info from the about dialog...

ciao e grazie 1000!

carlo

Postnext
Minollo I.Subject: Re: Install / upgrade problem
Author: Minollo I.
Date: 22 Jan 2002 10:44 AM
From where are you installing the new version?
It sounds like you got a corrupted installation package.

Minollo

Postnext
Carlo FalciolaSubject: Re: Install / upgrade problem
Author: Carlo Falciola
Date: 22 Jan 2002 11:10 AM
I did try several time from the net, and then I downloaded the studio.exe from the
"download from http" link. I got an executable 28.755 KB in size.
same result.

ps: I running on win2000 Workstation SP1 5.00.2195 Italiano

ciao e grazie

carlo

Postnext
Minollo I.Subject: Re: Install / upgrade problem
Author: Minollo I.
Date: 22 Jan 2002 11:16 AM
Is your %TEMP% env variable pointing to an existing location?
What's the path of your existing installation?

Minollo

Posttop
Carlo FalciolaSubject: Re: Install / upgrade problem
Author: Carlo Falciola
Date: 23 Jan 2002 08:28 AM
Carlo,
I check the TEMP env var, it was set with the default value
C:\Documents and Settings\cfalciola\Impostazioni locali\Temp
I changed to a cleaner path
D:\temp
with no effect.
The stylus is installed in
D:\Programmi\eXcelon\Stylus

Note: The Dialog box that explain the error has the following caption:
Component Transfer Error

ciao e grazie
carlo

 
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.