XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Postnext
Johan RydeSubject: XML parser no longer working properly?
Author: Johan Ryde
Date: 05 Nov 2009 06:27 PM
I tried out the trial version of the Stylus Studio XML editor before, but after I uninstalled it IE doesn't seem to properly display some XML pages. The most obvious example is the "History" option in Windows Live Messenger/MSN, where it just shows

"Datum Tid Från Till Meddelande 0 font-family:MS Shell Dlg 2; font-size:67%; text-align:left; vertical-align:top; table-layout:fixed width:2ex border-bottom:1 solid black 1 background-color:#e0edff 0 Debug Version
--------------------------------------------------------------------------------
SID
, "

First part is swedish; Date Time From To Message.

Anyone know how to fix this?

Postnext
Alberto MassariSubject: XML parser no longer working properly?
Author: Alberto Massari
Date: 09 Nov 2009 12:23 PM
Hi Joan,
Stylus Studio doesn't install any add-on for Internet Explorer, so I doubt it could be responsible for a change in the way IE displays web pages.
Have you installed/uninstalled other softwares in that time frame?

Alberto

Postnext
Johan RydeSubject: XML parser no longer working properly?
Author: Johan Ryde
Date: 09 Nov 2009 12:43 PM
Not that I'm aware of. This was a few months ago. I didn't really care at the time because most things kept working as usual, it only recently became a problem because I can't install Dragon Age due to the XML parser not working.

You have any idea what could be causing these problems?

Postnext
Alberto MassariSubject: XML parser no longer working properly?
Author: Alberto Massari
Date: 09 Nov 2009 01:22 PM
In the past Microsoft has disabled MSXML 4 from being available to IE for security reasons. If you don't have MSXML 6 installed, that could be a possible reason; try to install it from http://www.microsoft.com/downloads/details.aspx?FamilyID=d21c292c-368b-4ce1-9dab-3e9827b70604&displaylang=en

Alberto

Posttop
Johan RydeSubject: XML parser no longer working properly?
Author: Johan Ryde
Date: 09 Nov 2009 10:47 PM
I already installed that while troubleshooting. From reading up on the crash I've been having with my Dragon Age installer it seems 6.0 also comes with Vista standard, which I have.

Anything else?

 
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.