XML Editor
Sign up for a WebBoard account Sign Up Keyword Search Search More Options... Options
Chat Rooms Chat Help Help News News Log in to WebBoard Log in Not Logged in
Show tree view Topic
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Postnext
David KarrSubject: SS gets into state where the "Validate Document" button is insensitive
Author: David Karr
Date: 20 Dec 2006 07:20 PM
(Has the email gateway for this changed? I tried to post to this from email, but it said I didn't have permission. I first tried " stylus-studio-tech@stylusstudio.com" and then "stylus-studio-tech.listmanager@stylusstudio.com". Both failed.)

I was working along with SS (2006 Release 3, build 653g), when I discovered that the "Validate Document" toolbar button for my XML file wasn't doing anything. The mouse didn't even consider it a button. I get a tooltip, but nothing happens when I click the button. To execute this function, I have to get to it from the main menu. It works, but it's not as convenient that way. Earlier today, I had no trouble with this button. Now it just doesn't do anything. I haven't yet tried to restart SS.

Postnext
Nitesh JaruharSubject: SS gets into state where the
Author: Nitesh Jaruhar
Date: 20 Dec 2006 09:38 PM
I get this problem sometimes too if I have not saved the document. After saving, it seems to work ok.

Postnext
David KarrSubject: SS gets into state where the
Author: David Karr
Date: 21 Dec 2006 11:48 AM
That's not relevant here. In the current state, the file doesn't have unsaved changes. The toolbar buttons in the editor frame are inoperative (the top-level toolbar works fine).

Postnext
Ivan PedruzziSubject: SS gets into state where the
Author: Ivan Pedruzzi
Date: 20 Dec 2006 09:41 PM
Hi David,

Which Stylus Studio build are you running?

Ivan Pedruzzi
Stylus Studio Team

Postnext
David KarrSubject: SS gets into state where the
Author: David Karr
Date: 21 Dec 2006 11:48 AM
2006 Release 3, build 653g (it says it right there in the note).

Posttop
Minollo I.Subject: SS gets into state where the
Author: Minollo I.
Date: 21 Dec 2006 01:45 PM
We have seen a similar behavior a couple of times in the past; but we haven't had any luck reproducing it... Restarting Stylus Studio just seems to fix it.

If that happens again, and/or if you find a usage patterns that triggers that behavior, please let us know.

 
Topic Page 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Go to previous topicPrev TopicGo to next topicNext Topic
Download A Free Trial of Stylus Studio 6 XML Professional Edition Today! Powered by Stylus Studio, the world's leading XML IDE for XML, XSLT, XQuery, XML Schema, DTD, XPath, WSDL, XHTML, SQL/XML, and XML Mapping!  
go

Log In Options

Site Map | Privacy Policy | Terms of Use | Trademarks
Stylus Scoop XML Newsletter:
W3C Member
Stylus Studio® and DataDirect XQuery ™are from DataDirect Technologies, is a registered trademark of Progress Software Corporation, in the U.S. and other countries. © 2004-2016 All Rights Reserved.